Ovislink AM100E B/RU2

ADSL Modem
Code:  OV135 Producer's Website:

Don't like the alternatives? Choose from the full product list

Ovislink AM100E B/RU2

ADSL modem for high-speed Internet connection.It works according to Annex B and is therefore also benefit from the digital telephone line.It is equipped with RJ-45 socket with the functions of Auto MDI / MDIX to connect to a computer or network to normal patch cable and reaches a maximum transmission speeds up to 8 Mbit / s downstream and 1 Mbit / s upstream.The advantage is very easy administration and configuration, but can be easily controlled over a network using embedded web interface.The support of a number of protocols, functions and standards for comfortable and safe.

The parameters and specifications:

Position:
ADSL modem Annex B

Supported standards:
ANSI T1.413 Issue 2, ITU-T G.992nd1 (G.DMT) and the ITU-T G.992nd2 (G.LITE) Annex B ADSL

Interface:
1 x ADSL RJ-11
1 x Ethernet RJ-45 with the function Auto MDI / MDIX

ADSL Data Módy
G.992nd2 (G.LITE):baud rate 1.5 Mbps and 512 Kbps
G.992nd1 (G.DMT):baud rate 8 Mbps and 1 Mbps
ATM Protocol
Annex B ADSL for the digital ISDN lines and the analog lines

Supported WAN fashion:
PPP ATM (RFC2364) and PPP Ethernet (RFC 2516)

Supported LAN fashion:
Routed / ATM, Ethernet Bridge (RFC1483)
Classic Internet protocols ATM (RFC 1577)
ATM SAR, ATM AAL5, ATM Forum UNI3.1 / 4.0 PVC and support to 8 PVC

Mode bridge:
IEEE 802nd1st
It supports up to 128 MAC address

Router Mode:
IP routing-RIPv2, static routing, DHCP Server and Client, Client
NAT, NAPT, ICMP, IGMP

Security:
Authentication of users via PPP
PAP (Password Authentication Protocol), CHAP
Management chraněná password

Other features:
Upgrading the firmware via FTP
LAN and WAN statististiky
Configuring static routing and routing table, NAT / NAPT and VCs
PPP uživatelsé ID and password

Warning:ADSL splitter is not included.
Note:

Specifications can be changed without notice. Images are for illustrative purposes only.

There are no posts in this discussion.
Accessories for Ovislink AM100E B/RU2

Related categories

Chcete doručit zboží do Česka? Prohlédněte si Ovislink AM100E B/RU2
Chcete doručiť tovar na Slovensko? Prezrite si Ovislink AM100E B/RU2
Für Versand nach Deutschland, besuchen Sie bitte Ovislink AM100E B/RU2
Für Versand nach Österreich, besuchen Sie bitte Ovislink AM100E B/RU2