ASUS 3024X

Don't like the alternatives? Choose from the full product list
ASUS 3024X
The parameters and specifications:
Interface:
24 x RJ-45 port 10/100Mbps Ethernet2 RJ-45 ports for 10/100/1000 BASE-T
2 x SFP ports for 1000 BASE-SX or 1000BASE-LX transceivery
Access to the console:RS232, USB
Standards:
IEEE 802nd3 10BASE-T
IEEE 802nd3rd 100BASE-TX
IEEE 802nd3ab 1000BASE-T
IEEE 802nd3rd 1000BASE-SX
IEEE 802nd3rd 1000BASE-LX
IEEE 802nd3rd control the flow of
IEEE 802nd3ad aggregation of connections (to 6 groups, each supporting up to 8 ports)
IEEE 802nd1st VLAN over labelling
IEEE 802nd1st CoS over four priority queues
IEEE 802nd1st Spanning Tree Protocol
RFC 854-859 Telnet
RFC 1057 RIP v1
RFC 1157 SNMP
RFC 1757 RMON groups 1, 2, 3 and 9
RFC 2453 RIP v2
IGMP Snooping
Mirroring port
Key features:
The programme for the web administration Asus Network Web Management
The command line (console / Telnet)
Dual code picture
SNMP v1, v2
IGMP Snooping
Static Multicast
Static or dynamic addressing MAC
Static routing
Mirroring port
Broadcast Storming control
Control of access:filtering of IP addresses and MAC address filtering
Dual code images firmware
Syslog
DHCP Snooping
RFC 1157 SNMP v1, v2
RFC 1157 SNMP v3
RFC 1757 RMON groups 1,2,3 and 9:Status, Warning, history, Event
Update firmware and save / restore settings via FTP
Update firmware and restore the factory settings via the web interface
AC power
External redundant power supply (RPS)
The indicator LEDs
Performance:
Store-and-Forward
The speed switching:8th8 Gbps
8000 MAC addresses and automatic learning and dated addresses
The maximum number of VLANs:4096
Maximum VLAN ID:4096
The number of tribes:6
The number of routing:512
Four priority queues
Dimensions:
44 x 442 x 325 mm
Weight:
3.5 kg
ASUSTek COMPUTER INC. 1F.,No.15, Lide Rd., Beitou Dist., Taipei City 112 Tel: +886-2-2894-3447 Tel: +886-2-2890-7798 https://gr.asus.com/ProductSafety ASUS COMPUTER GmbH Harkortstrasse 21-23 40880 Ratingen Germany, Europe Email: [email protected]
ASUS COMPUTER GmbH, Harkortstrasse 21-23, 40880 Ratingen, Germany, Europe, [email protected]
ASUS is a symbol of the growth of Taiwan's economy. The firm's beginnings date back to April 2, 1989, when as a small manufacturer of motherboards began his work with a few employees. Today, Asus employs more than 12,500 employees worldwide.
ASUS products can be found in almost every category of the information technology marketplace. ASUS is focused on desktops, laptops, phones, optical drives and components. In the manufacture of motherboards, the company is now the dominant player with a staggering 40% market share.
Specifications can be changed without notice. Images are for illustrative purposes only.

