US Robotics SureConnect ADSL Modem, 4x LAN [USR999105]Discontinued
US Robotics SureConnect ADSL Modem, 4x LAN [USR999105]
Reliable ADSL modem for high-speed Internet connection and sharing to local stations.It has a built-in router, network switch 10/100 Mbit / s to connect clients firewall against the hackerským attacks with the support of Virtual Private Network and a very simple configuration using the web interface.Stackable compact design allows you to safely place a number of facilities to each other.
And specifications: Position:ADSL modem, router, 4-port switch Interface:4 RJ-45 Ethernet, 1 x RJ-11 ADSL
Standards: S = 1 / 2 for up to 12 Mbps Supports full-rate G.DMT (ITU-T G.992nd1) and T1.413 Issue 2 ADSL:up to 8 Mbps downstream and up to 1 Mbps upstream? Supports G.lite (ITU-T G.992nd2) ADSL:up to 15 Mbps downstream and up to 512 Kbps upstream? Supports DSL handshaking (ITU-T G.994th1) RFC 2516 PPP over Ethernet (Client) RFC 2364 PPP over ATM RFC 2684 (formerly 1483) Multi-protocol over ATM (Bridged and routed)
Router: Static and dynamic routing IP (RFC791) v4, UDP, TCP, and ICMP NAT / PAT ARP DNS Relay / Client, DNS (primary & secondary support) Dynamic DNS DHCP client / server IGMP Proxy TCP / IP with RIP v1 and v2 Netbios Universal Plug and Play (UPnP) IP Extension (Half Bridge)
Bridge: Transparent bridging RFC1483
ADSL modem: Baud rate:up to 12 Mbit / s download
Note:
Specifications can be changed without notice. Images are for illustrative purposes only.
Try our cookiesAlza.cz a. s., Company identification number 27082440, use cookies and other data to ensure the proper functioning of the website and, with your consent, also, among other things, to personalize advertising and the content of our websites. By clicking on the “I understand“ button, you agree to the use of cookies and the transfer of data regarding the behavior on the website for displaying targeted advertising on social networks and advertising networks on other websites.
We use 8 categories of cookies on our website:
Technical cookies
These are strictly necessary for the functioning of the website and the features you choose to use. Without them, our website would not work; you wouldn't be able to log in to your user account, for example.
Functionality cookies
These cookies allow us to remember your basic choices and improve the user experience. These include remembering your preferred language or allowing you to stay logged in permanently.
Social media cookies
These cookies allow us to easily link you to your social media profile and, for example, allow you to share products and services with your friends and family.
Content personalisation
These cookies allow us to show you content and ads according to the information we have about you to best meet your needs. This includes what content you have viewed, or on what device you are accessing our website.
Non-personalised advertising
These cookies allow us to show you general ads for products and services.
Personalised advertising
Thanks to these cookies, we and our partners can offer you relevant products and services based on your purchases, your shopping behaviour and your preferences.
Audience metrics
These cookies allow us to optimise our site for your convenience based on how you use it. The aim is to remember or anticipate your choices. This includes, for example, the use of features, their location, or the behaviour on the page.
By giving your consent to the processing of cookies, functionality and analytical cookies will be installed on the device you use to browse the website (click on the "I understand" button for both categories, or you can select only one of the categories by clicking on the "Settings" button). We always install technical cookies on your device, even without your explicit consent, because without them our website would simply not work.
You can revoke your consent to the processing of cookies. In connection with our company's cookie processing, you also have the following rights: the right to access cookies, delete, modify, supplement and correct them, restrict processing and the right to lodge a complaint with the Office for Personal Data Protection. Read more about your rights.